Admin Panel - Outage Loading Certain Areas
Incident Report for Wickr
Resolved
Additional capacity has been added and the admin panel is back online. Thank you, if you continue to see issues please reach out to support@wickr.com.
Posted Jan 28, 2022 - 16:14 CST
Identified
We are currently seeing issues loading certain areas of the Admin Panel. Thank you for your patience while we work through this.
Posted Jan 28, 2022 - 16:03 CST
This incident affected: Wickr Pro // AWS Wickr.