East Coast Internet Outages
Incident Report for Wickr
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 20:05 CST
Monitoring
Multiple ISP's on the East coast of the United States are reporting connection issues. This may effect Wickr calling and messages over those providers.
Posted Jan 26, 2021 - 11:15 CST
This incident affected: Wickr Me - Discontinued as of 31-Dec-2023. and Wickr Pro // AWS Wickr.