File Attachment Issues in Wickr Me and Pro
Incident Report for Wickr
Resolved
The issue has been resolved. If you continue to see problems when uploading files, please restart your client and/or reach out to support@wickr.com!
Posted Dec 07, 2021 - 10:36 CST
Identified
We have received reports that file attachments are failing in Wickr Me and Pro. We are currently looking into it and will have an update soon.
Posted Dec 07, 2021 - 09:56 CST
This incident affected: Wickr Me and Wickr Pro.