Switchboard Logout Issues
Incident Report for Wickr
Resolved
If you notice any issues please reach out to support@wickr.com!
Posted May 13, 2020 - 10:52 CDT
Monitoring
Users may still see the errors occurring, but we're monitoring to verify if our fix is working as expected. Please continue to reach out to support@wickr.com if you see issues!
Posted May 12, 2020 - 16:40 CDT
Investigating
We are currently investigating reports of users being logged out with an error about a switchboard connection problem.

Please restart your app to reconnect.
Posted May 12, 2020 - 13:16 CDT
This incident affected: Wickr Me - Discontinued as of 31-Dec-2023. and Wickr Pro // AWS Wickr.