AWS Wickr and Wickr Pro
Incident Report for Wickr
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 19:07 CDT
Update
The file upload issues that some customers experienced with AWS Wickr or Wickr Pro are now resolved and the service is operating normally.
Posted Jun 13, 2023 - 16:39 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 15:54 CDT
Monitoring
Some customers using AWS Wickr or Wickr Pro may be experiencing file upload issues. We are actively monitoring the issue. Wickr Service team will keep you updated as we learn more & resolution has been made.
Posted Jun 13, 2023 - 15:54 CDT
This incident affected: Wickr Pro // AWS Wickr.