Message send failures in Wickr Pro
Incident Report for Wickr
Resolved
Issues sending on Wickr Me and Wickr Pro have been resolved. If you're still seeing issues please restart your Wickr application, and if you continue to see issues please reach out to support@wickr.com.
Posted Apr 14, 2021 - 14:26 CDT
Identified
We are resolving a network issue causing messages fail to send for a few minutes in Wickr Pro and Wickr Me.
Posted Apr 14, 2021 - 14:18 CDT
Investigating
We are currently looking into issues sending messages and starting calls in Wickr Pro and Wickr Me.
Posted Apr 14, 2021 - 14:08 CDT
This incident affected: Wickr Me and Wickr Pro.