Error messages when starting a call
Incident Report for Wickr
Resolved
If you continue to see issues please reach out to support@wickr.com.
Posted May 15, 2020 - 11:29 CDT
Monitoring
Wickr Pro and Wickr Me calling serviced have been restored. For our users on Windows, macOS, or Linux, please restart your apps before trying to make a call.

If you continue to see issues please reach out to support@wickr.com.
Posted May 15, 2020 - 11:04 CDT
Identified
We're currently fixing the calling services in Wickr Me and Wickr Pro. If you get an error when trying to make a call please restart your Wickr app and try again while we resolve this.
Posted May 15, 2020 - 08:13 CDT
This incident affected: Wickr Me - Discontinued as of 31-Dec-2023. and Wickr Pro // AWS Wickr.