SMS for Friend Finder and Account Verification unavailable
Incident Report for Wickr
Resolved
All issues have been resolved.
Posted Jul 21, 2020 - 10:54 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2020 - 10:54 CDT
Identified
There is currently an issue when using a phone number for the "friend finder" feature and the account verification SMS message.

No other functionality is impacted.
Posted Jul 21, 2020 - 10:27 CDT
This incident affected: Wickr Pro // AWS Wickr.