Wickr Pro - Calls failing to start
Incident Report for Wickr
Resolved
Calling has been restored to SSO networks. Please reach out to support@wickr.com if you continue to see issues.
Posted Oct 06, 2022 - 10:59 CDT
Identified
Wickr Pro has identified an issue starting and joining calls on networks using SSO. We're currently working through resolving this.
Posted Oct 06, 2022 - 10:48 CDT
This incident affected: Wickr Pro.